Incident is recovered. New users can now sign up. If you are still having issues, please reach out to support@gc.ai
Resolved
Incident is recovered. New users can now sign up. If you are still having issues, please reach out to support@gc.ai
Identified
New user creation should resume shortly.
Our authentication partner is continuing work to resolve this.
https://status.workos.com/incidents/5wy525fj2mps
Webhook delivery for AuthKit is currently delayed but starting to recover.
Investigating
We are currently experiencing issues with new user creation due to delayed and failing webhooks from our upstream identity provider, WorkOS (AuthKit). WorkOS has acknowledged the incident and is actively investigating the webhook delivery delays.
You can follow their live status here: https://status.workos.com/incidents/5wy525fj2mps
We will post another update as soon as the issue is resolved or we have more information. Thank you for your patience.