Resolved
The issue has been resolved. Please let us know if you are still experiencing any issues at support@gc.ai.
Investigating
We are continuing to experience instability with our primary upstream provider. To restore service as quickly as possible, our engineering team is currently transitioning our traffic to a backup provider.
Investigating
We're currently experiencing an incident due to an upstream provider, resulting in "an unexpected error returned." Our team is actively investigating and working to restore full service as quickly as possible.
We apologize for the inconvenience and will provide updates as we have more information. Thank you for your patience.