Resolved
While Microsoft 365 services are still recovering, GC AI for Word is fully functioning.
Please email support@gc.ai if you have any issues.
Monitoring
The Add-in/MS 365 incident is recovering. Please let us know if you are still having issues at support@gc.ai
If the Add-in does still does not open, please try these step, shown here:
https://www.loom.com/share/f99981d4ec1140679d57ad8efba69d91
1. Clear web cache
2. Reload
3. Reload again
Monitoring
MS 365 incident is ongoing and has been identified as being downstream of a Microsoft Azure outage.
Microsoft status page here: https://status.cloud.microsoft/
Azure status page: https://azure.status.microsoft/en-us/status
Identified
Microsoft 365 is still impacted by an Azure outage. Please follow along here: https://x.com/MSFT365Status/status/1983583423337050566
Investigating
GC AI for Word is unavailable for some users due to a Microsoft 365 outage. For more information, see https://status.cloud.microsoft/