File upload degraded
Resolved·Degraded performance

The upstream service is working again. We are now resolved.

Thu, Oct 2, 2025, 05:47 PM
(2 months ago)
·
Affected components
App
Updates

Resolved

The upstream service is working again. We are now resolved.

Thu, Oct 2, 2025, 05:47 PM

Identified

File uploads may not work or may be slow to work. The issue is being mitigated by a service provider upstream.

Thu, Oct 2, 2025, 04:51 PM(56 minutes earlier)